Re: [AMBER] question

From: Ʒ <yanfangfang1511.163.com>
Date: Mon, 15 Jun 2020 20:52:52 +0800 (CST)

ok, thank you very much!
At 2020-06-15 20:09:18, "David A Case" <david.case.rutgers.edu> wrote:
>On Sun, Jun 14, 2020, James Kress wrote:
>
>>I do not believe AmberTools20 will work with versions of Amber prior to
>>Amber20.
>
>Just to expand: as Gustavo said, AmberTools20 can be installed, and
>won't have any effect on existing versions of Amber that may be on a
>machine, since they extract to different directories.
>
>If you wish to use (say) Amber18 with AmberTools20, do this:
>
>Install AmberTools20, and source it's "amber.sh" file: this will set
>AMBERHOME to the AmberTools20 location.
>
>Put $AMBERHOME/bin in your path, followed by /path/to/amber18/bin.
>Then, when you run anything but pmemd, you will get the AmberTools20
>version, and pmemd from Amber18 will also be in your PATH. [Note that pmemd
>does not depend on the AMBERHOME variable.]
>
>....hope this helps....dac
>
>
>_______________________________________________
>AMBER mailing list
>AMBER.ambermd.org
>http://lists.ambermd.org/mailman/listinfo/amber
_______________________________________________
AMBER mailing list
AMBER.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber
Received on Mon Jun 15 2020 - 06:00:04 PDT
Custom Search