Re: [AMBER] [EXTERNAL] Error: Incompatible CUDA and GNU versions

From: Info via AMBER <>
Date: Wed, 15 Nov 2023 13:36:40 +0000 (UTC)

I resolved the issue by editing the CudaConfig.cmake file and specifying 11.8 as the highest cuda version to accept. I think I am using old installation files from 2022. 

I then ran into some python errors trying to build numpy with my python3.10. I got past those by eliminating the requirement to install numpy==1.19.5 , scipy==1.5.4 and matplotlib==3.3.4 . I just pip installed the latest versions of each.

I should probably start from scratch with latest install files. But I now have an executable working and will wait for user testing before doing that :-)

AMBER mailing list
Received on Wed Nov 15 2023 - 06:00:02 PST
Custom Search