Re: [AMBER] Installing AmberTools20 compile error

From: Lennart Gundelach <L.Gundelach.soton.ac.uk>
Date: Wed, 25 Nov 2020 12:47:32 +0000

Switching to gcc/6.4 has resolved the issue.

Thanks for the help,

Lennart

´╗┐On 24/11/2020, 14:15, "David A Case" <david.case.rutgers.edu> wrote:

    CAUTION: This e-mail originated outside the University of Southampton.

    On Tue, Nov 24, 2020, Lennart Gundelach wrote:
>
>When I try to compile AmberTools20 on the Iridis5 HPC machines, the cmake
>step works without errors but the compilation crashes ....
>
>The compiler ect I have loaded:
>3) gcc/10.2.0 4) cmake/3.10.2 5) mpich/3.2.1/gcc

    We don't support gcc10 yet. Work is ongoing, but it is quite involved.
    Right now, we can (apparently) fix all the compilation errors, but are
    still failing on many of the test cases.

    gcc9 or earlier (back to about 4.8) should be ok.

    ....good luck...dac


    _______________________________________________
    AMBER mailing list
    AMBER.ambermd.org
    https://eur03.safelinks.protection.outlook.com/?url=http%3A%2F%2Flists.ambermd.org%2Fmailman%2Flistinfo%2Famber&amp;data=04%7C01%7CL.Gundelach%40soton.ac.uk%7C24d17de9f2864f1e39fa08d8907af262%7C4a5378f929f44d3ebe89669d03ada9d8%7C0%7C0%7C637418205028302798%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=SrW5ZQNQeilYT5KPDIatHs%2BZZwQTnHKTTXh35h8UeCQ%3D&amp;reserved=0

_______________________________________________
AMBER mailing list
AMBER.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber
Received on Wed Nov 25 2020 - 05:00:03 PST
Custom Search