Re: [AMBER] Error in Installing Amber 20 on GPU

From: Suchetana Gupta <tutulg.gmail.com>
Date: Wed, 1 Jul 2020 23:43:29 +0530

I also tried by setting cuda home environment to 9. Yet, the same error
persisted. Attaching the error message.
Is it possible to make Amber use cuda 10 and gnu 7.5 somehow?
How do we overcome this? Our machine supports gnu 7.5
Thanks
Suchetana Gupta
IACS, Kolkata

On Wed, Jul 1, 2020 at 11:09 PM Suchetana Gupta <tutulg.gmail.com> wrote:

> Thanks for the response Dave.
> We tried a lot of options and tinkered with the cuda versions etc. We set
> the cuda home variable to cuda 10. Yet while the installation happens, it
> is calling cuda 9. And it is calling for gcc 6. Our machine has gcc 7.5. I
> am attaching the cmake output file and make install file in text form.
> Please help us solve this.
> Thanks
> Suchetana Gupta
> IACS, Kolkata
>
> On Wed, Jul 1, 2020 at 9:15 PM David A Case <david.case.rutgers.edu>
> wrote:
>
>> On Wed, Jul 01, 2020, Suchetana Gupta wrote:
>>
>> >Thanks for the response. Yes, we did set the cuda_home environment
>> variable
>> >and the cuda sdk is set in usr/local/cuda. We checked it.
>> >We are unable to understand why cuda is not being used. Any help is
>> >appreciated.
>>
>> Are you sure there is nothing relating to cuda in the output from
>> run_cake? If you can't find anything relevant, please post that output,
>> as a plain text file attachment.
>>
>> ...dac
>>
>>
>> _______________________________________________
>> AMBER mailing list
>> AMBER.ambermd.org
>> http://lists.ambermd.org/mailman/listinfo/amber
>>
>


_______________________________________________
AMBER mailing list
AMBER.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber


Received on Wed Jul 01 2020 - 11:30:04 PDT
Custom Search