Re: [AMBER] Installing GPU version Amber18

From: Felipe Franco Gonzalez <juan.franco.uam.es>
Date: Tue, 05 Jun 2018 15:46:47 +0200

Thanks. It apparently works fine on Centos 7.

Cheers!

´╗┐On 2018-06-05, 13:46, "David A Case" <david.case.rutgers.edu> wrote:

    On Tue, Jun 05, 2018, Stephan Schott wrote:
> >
> > Using the AmberTools miniconda installation in
> > /home/sie/SOFTWARE/AMBER18/amber18/miniconda
> > version 2.7.13
> > Error: Unsupported CUDA version 9.2 detected.
> > AMBER 17 requires CUDA version 7.5, 8.0, 9.0 or 9.1
> > Configure failed due to the errors above!
    
    I haven't seen any problems myself with using cuda 9.2; this was on
    Ubuntu 18.04. So I'd suggest just editing the
    $AMBERHOME/AmberTools/src/configure2 script and allowing 9.2 to be used.
    
    Note that I haven't extensively tested this, so you should certainly run
    the tests and be on the lookout for problems.
    
    ....dac
    
    
    _______________________________________________
    AMBER mailing list
    AMBER.ambermd.org
    http://lists.ambermd.org/mailman/listinfo/amber
    



_______________________________________________
AMBER mailing list
AMBER.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber
Received on Tue Jun 05 2018 - 07:00:05 PDT
Custom Search