Re: [AMBER] problem

From: Bill Ross <ross.cgl.ucsf.edu>
Date: Wed, 17 Jun 2015 09:01:25 -0700

You are cold-starting to 300K - there is no obvious reason why that
would cause this error, but you could try running at 10K just to see if
it makes a difference. Was there any per-step info in the output file?

Bill

On 6/17/2015 6:52 AM, zayan alhalabi wrote:
> hello,
>
> iam simulating protein with peptide and cofactor inside
>
>
> when i run the equilbration stage
>
> command
> :pmemd.cuda -O -i md1.in -o Heat_md1.out -p cplx-sol.prmtop -c
> cplx_Emin2.rst -r Heat_md1.rst -ref cplx_Emin2.rst -x Heat_md1.mdcrd
> -inf equil1.inf
>
>
> the input file md1.in is
>
> heat up: 100ps MD with res on Protein
> &cntrl
> imin = 0,
> irest = 0,
> ntx = 1,
> ntb = 1,
> cut = 10,
> ntr = 1,
> ntc = 2,
> ntf = 2,
> tempi = 0.0,
> temp0 = 300.0,
> ntt = 3,
> gamma_ln = 1.0,
> nstlim = 50000, dt = 0.002
> ioutfm = 1,
> ntpr = 5000, ntwx = 5000, ntwr = 5000
> /
> Keep PROTEIN fixed
> 10.0
> RES 1 281
> END
>
> i got this error :
>
> Error: unspecified launch failure launching kernel kNLSkinTest
> cudaFree GpuBuffer::Deallocate failed unspecified launch failure
>
> could you please suggest any solution
> thanks
>
>
>
>
>
>
>
>
> Zayan AlhalabiInstitute of PharmacyMartin-Luther-Universitšt Halle-WittenbergWolfgang-Langenbeck-Str. 406120 Halle (Saale), Germany
> Tel +49 345 55 25194
>
>
>
>
> E.mail zayan.alhalabi.pharmazie.uni-halle.de
>
>
>
>
>
>
> _______________________________________________
> AMBER mailing list
> AMBER.ambermd.org
> http://lists.ambermd.org/mailman/listinfo/amber
>


_______________________________________________
AMBER mailing list
AMBER.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber
Received on Wed Jun 17 2015 - 09:30:03 PDT
Custom Search