Re: [AMBER] sudden and rapid configuration change in NVT simulation

From: Jason Swails <jason.swails.gmail.com>
Date: Tue, 3 Jun 2014 09:23:09 -0400

On Tue, Jun 3, 2014 at 2:43 AM, yjlee <yjlee.apctp.org> wrote:

> Thank you, Jason. Now I installed ambertools14 and autoimage command
> works well.
>
>
> Still I have the same problem. I transformed the rst files into pdbs,
> using
> CPPTRAJ with autoimage command, and checked the result with VMD.
>
> Here's the script that I used which saved as ####.inp
> trajin /home/yjlee/cpptraj/rsts/NVTmd.rst_####
> autoimage
> trajout ./####.pdb pdb
>
> and I run CPPTRAJ as
> cpptraj ./purewater.prmtop ./1.inp
>
> the prmtop file is the same file that used for NVT simulation.
>
> So now I guess it's not imaging problem...
>
>
> Would anybody tell me what's the problem? Any suggestion would be
> appreciaited.
>
>
> *I re-write the youtube link for my simulation visualization. You would
> see the
> configuration change that I mean at (2s, 5s, 6s, 7s, 10s, 21s, and
> 22s).
>
> http://youtu.be/JpkKtBFTHEk


‚ÄčI'm assuming you are turning on periodic images in VMD. Try turning those
off. Just visualize the raw trajectory (of the one unit cell, without
imaging or anything) in VMD. Do you still see the apparent discontinuous
jumps?

Also, what is your input file? There are plenty of options you can choose
that would make this appear to happen.

All the best,
Jason

-- 
Jason M. Swails
BioMaPS,
Rutgers University
Postdoctoral Researcher
_______________________________________________
AMBER mailing list
AMBER.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber
Received on Tue Jun 03 2014 - 06:30:03 PDT
Custom Search