[AMBER] Amber 12 on OSX 10.8.4

From: Wang Chern Hoe (Dr) <"Wang>
Date: Thu, 11 Jul 2013 07:17:59 +0800

Hi,

I got this error message while compiling using this configure setting:

./configure -macAccelerate -mpi gnu
make install

ncsu-umbrella.F90:9.42:

use netcdf, only : nf90_double, nf90_float
                                          1
Fatal Error: Wrong module version '10' (expected '4') for file 'netcdf.mod' opened at (1)
make[2]: *** [ncsu-umbrella.o] Error 1
make[1]: *** [parallel] Error 2
make: *** [install] Error 2

Can someone help me please ? I really do not wish to use the -nobintraj option.


Thanks






_______________________________________________
AMBER mailing list
AMBER.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber


Received on Wed Jul 10 2013 - 16:30:03 PDT
Custom Search