Re: [AMBER] loading a mol2 file in xleap

From: <vallespardojl.chem.leidenuniv.nl>
Date: Mon, 27 Jul 2009 13:40:13 +0100

Dear Francois,

Thanks for the help, but I check my file with the model that you send
me and I think that the structure is the same. In this mail I attached
my mol2 file if you want compare.

For more information, when I use the command for load the mol2 file I
obtain a successfully message (I think):

> M001=loadmol2 alexa.mol2
Loading Mol2 file: ./alexa.mol2
>

regards,

Jose Luis


Quoting FyD <fyd.q4md-forcefieldtools.org>:

> Dear Jose Luis,
>
> Are you sure the Tripos moL2 file format generated is correct ?
> See
> http://tripos.com/index.php?family=modules,SimplePage,,,&page=sup_mol2&s=0
>
> See for instance
> http://q4md-forcefieldtools.org/REDDB/projects/W-1/tripos1.mol2
>
> If your molecule is too big, you could split it in more elementary elements.
>
> regards, Francois
>
>
>> I want run a molecular dynamics job with AMBER8, and I have my molecule
>> in a mol2 file generated with the Spartan.
>> For start the molecular dynamics with the sander I need first a
>> coordinate and topology file, and for this purpose I use the xleap.
>> For load the mol2 file I use this command:
>> LIG=loadmol2 name_of_my_file.mol2
>>
>> and I don't obtain any error, but when I use the command "list" the LIG
>> residue doesn't appear in the list.
>>
>> Why happens this? How can I solve it?
>>
>> regards,
>>
>> Josť Luis
>>
>> P.D.: I know the possibility of generate a prepin file with the
>> antechamber, but my molecule is too big for this sub program.
>
>
>
> _______________________________________________
> AMBER mailing list
> AMBER.ambermd.org
> http://lists.ambermd.org/mailman/listinfo/amber





Received on Mon Jul 27 2009 - 10:08:54 PDT
Custom Search