RE: AMBER: problem with starting REM on amber9

From: Ross Walker <ross.rosswalker.co.uk>
Date: Tue, 5 Jun 2007 08:36:07 -0700

Dear Priya,
 
Are you certain that all nodes can see and have permission to read each
input file in the same path? Are you certain the code runs in the directory
you expect it to? I.e. is the working directory correct? I assume you can
submit regular parallel jobs to your cluster and they run okay?
 
All the best
Ross

/\
\/
|\oss Walker

| HPC Consultant and Staff Scientist |
| San Diego Supercomputer Center |
| Tel: +1 858 822 0854 | EMail:- ross.rosswalker.co.uk |
| http://www.rosswalker.co.uk <http://www.rosswalker.co.uk/> | PGP Key
available on request |

Note: Electronic Mail is not secure, has no guarantee of delivery, may not
be read every day, and should not be used for urgent or sensitive issues.

 



  _____

From: owner-amber.scripps.edu [mailto:owner-amber.scripps.edu] On Behalf Of
priya priya
Sent: Tuesday, June 05, 2007 07:21
To: amber.scripps.edu
Subject: Re: AMBER: problem with starting REM on amber9


group file is as follows, and with this groupfile it gives :

#
# multisander or replica exchange group file
#
-O -i am25_rem.in.000.rep1 -o test_rem.out.rep1 -c test_heat.rst.000.rep1 -r
test_rem.rst.rep1 -x test_rem.mdcrd.rep1
-O -i am25_rem.in.001.rep2 -o test_rem.out.rep2 -c test_heat.rst.001.rep2 -r
test_rem.rst.rep2 -x test_rem.mdcrd.rep2
-O -i am25_rem.in.002.rep3 -o test_rem.out.rep3 -c test_heat.rst.002.rep3 -r
test_rem.rst.rep3 -x test_rem.mdcrd.rep3
-O -i am25_rem.in.003.rep4 -o test_rem.out.rep4 -c test_heat.rst.003.rep4 -r
test_rem.rst.rep4 -x test_rem.mdcrd.rep4
-O -i am25_rem.in.004.rep5 -o test_rem.out.rep5 -c test_heat.rst.004.rep5 -r
test_rem.rst.rep5 -x test_rem.mdcrd.rep5
-O -i am25_rem.in.005.rep6 -o test_rem.out.rep6 -c test_heat.rst.005.rep6 -r
test_rem.rst.rep6 -x test_rem.mdcrd.rep6
-O -i am25_rem.in.006.rep7 -o test_rem.out.rep7 -c test_heat.rst.006.rep7 -r
test_rem.rst.rep7 -x test_rem.mdcrd.rep7
-O -i am25_rem.in.007.rep8 -o test_rem.out.rep8 -c test_heat.rst.007.rep8 -r
test_rem.rst.rep8 -x test_rem.mdcrd.rep8


ERROR:
Unit 5 Error on OPEN: am25_rem.in.005.rep6


[5] MPI Abort by user aborting program !
PSE: [5(24970)] Aborting program
PSE: [5]: Killing all processes, reason: Abort

  Unit 5 Error on OPEN: am25_rem.in.000.rep1


[0] MPI Abort by user aborting program !
PSE: [0(24098)] Aborting program

  Unit 5 Error on OPEN: am25_rem.in.004.rep5


[4] MPI Abort by user aborting program !

  Unit 5 Error on OPEN: am25_rem.in.007.rep8


[7] MPI Abort by user aborting program !

Unit 5 Error on OPEN: am25_rem.in.004.rep5


[4] MPI Abort by user aborting program !

  Unit 5 Error on OPEN: am25_rem.in.007.rep8


[7] MPI Abort by user aborting program !
PSE: [7(24974)] Aborting program
PSE: [7]: Killing all processes, reason: Abort
PSE: [4(24968)] Aborting program
PSE: [4]: Killing all processes, reason: Abort

  Unit 5 Error on OPEN: am25_rem.in.006.rep7


[6] MPI Abort by user aborting program !
PSE: [6(24972)] Aborting program
PSE: [6]: Killing all processes, reason: Abort

and yes i am trying for 50ps first.
Regards
Priya
Carlos Simmerling <carlos.simmerling.gmail.com> wrote:

iles what is your groupfile?
also nstlim of 25000 seems long, this is 50ps between exchanges.
is that what you want?


On 6/5/07, priya priya < <mailto:priyaanand_27.yahoo.co.in>
priyaanand_27.yahoo.co.in> wrote:

hi
 
Im trying to run REMD using AMBER9 on Linux cluster.
       I did this as follows:

Step1 - First I did initial minimization

Step2 - The system was heated up to 300K for 100 ps

Step3 - Equilibration was carried out at 300K for 1000ps.

Step4 -. Each replica was independently equilibrated at its own
temperature, input file for rem is as follows:

   am.in - igb = 0
 &cntrl
     imin = 0, nstlim = 25000, dt = 0.002,
    ntx = 5, temp0 = 250.0,
    ntt = 1, tol = 0.000001, saltcon = 0.2,
    ntc = 2, ntf = 1, ntb = 0, nsnb = 20,
    ntwx = 500, ntwe = 500, ntwr = 500, ntpr = 500,
    scee = 1.2, cut = 99.0,
    ntr = 0, tautp = 0.1, offset = 0.09,
    nscm = 500, igb = 1, numexchg = 40000,
    irest = 1, ntave = 0,
 /
  but when i try to submit my job on AMBER9 parallel using script it gives:
 
Unit 15 Error on OPEN:
 
 
 
  Unit 15 Error on OPEN:

 
 
[0] MPI Abort by user aborting program !
PSE: [0(29570)] Aborting program
PSE: [0]: Killing all processes, reason: Abort
[11] MPI Abort by user aborting program !
PSE: [11(19281)] Aborting program

PSE: [11]: Killing all processes, reason: Abort
forrtl: error (78): process killed (SIGTERM)
 
  Unit 15 Error on OPEN:
 
 
[1] MPI Abort by user aborting program !
PSE: [1(29572)] Aborting program

PSE: [1]: Killing all processes, reason:

 Abort
forrtl: error (78): process killed (SIGTERM)
 
could antbody please suggest me what the error is.
 
Regards
  _____

Did you know? You can CHAT without downloading messenger. Know how!
<http://us.rd.yahoo.com/mail/in/ywebmessenger1/*http://in.messenger.yahoo.co
m/webmessengerpromo.php>







  _____

Download prohibited? No problem! CHAT
<http://us.rd.yahoo.com/mail/in/ywebmessenger/*http://in.messenger.yahoo.com
/webmessengerpromo.php> from any browser, without download.




-----------------------------------------------------------------------
The AMBER Mail Reflector
To post, send mail to amber.scripps.edu
To unsubscribe, send "unsubscribe amber" to majordomo.scripps.edu
Received on Wed Jun 06 2007 - 06:07:33 PDT
Custom Search