Protein jump out, please help

From: Lich Nguyen <nguyenthanhlich_at_yahoo.com>
Date: Thu 24 Oct 2002 02:45:45 -0700 (PDT)

Dear Amber experts,

I am new Amber user. I am entering this forum seeking
your advice.
My problem is my protein jumping out of the water box,
which is a truncated waterbox216. I use Amber7 and
force field 99.
After minimization, my protein is well surrounded by
water. I continued to heat up my system to 305K. This
is my input file:

&cntrl
  imin=0, nmropt=1
  nstlim=10000, dt=0.001,
  ntpr=50, ntwr=1000, iwrap=1, ntwx=200,
  ntf=2, ntc=2, ntb=1,
  ntt=1,
 &end
 &wt type='TEMP0', istep1=0,istep2=1000,value1=0.0,
  value2=5.0, &end
 &wt type='TEMP0', istep1=1001,istep2=5000,value1=5.0,
  value2=100.0, &end
 &wt type='TEMP0',
istep1=5001,istep2=10000,value1=100.0,
   value2=305.0, &end
 &wt type='TAUTP', istep1=0,istep2=5000,value1=0.5,
    value2=0.5, &end
 &wt type='TAUTP',
istep1=5001,istep2=10000,value1=0.5,
     value2=0.1, &end
 &wt type='END' &end

I havenít known how to use Moil-view so I make a pdb
file from trajectory output file. My protein already
jumped out after the first time frame (after 200fs).
About 1/4 of my protein is outside waterbox.

Second, I tried to change some features. This is my
new input file:

&cntrl
  imin=0, nmropt=1
  nstlim=50000, dt=0.001,
  ntpr=50, ntwr=1000, iwrap=1, ntwx=200,
  ntf=2, ntc=2, ntb=1,
  ntt=1, nscm=10, tautp=0.1
 &end
 &wt type='TEMP0', istep1=0,istep2=10000,value1=0.0,
  value2=5.0, &end
 &wt type='TEMP0',
istep1=10001,istep2=25000,value1=5.0,
  value2=100.0, &end
 &wt type='TEMP0',
istep1=25001,istep2=50000,value1=100.0,
   value2=305.0, &end
 &wt type='END' &end

My protein still jump out.

Third, I tried to heat up my protein using temperature
ramp with the temp at the beginning already 305K and
everything restrain. Next, I would losen some restrain
atoms.

# Equilibration of solvent and hydrogens
 &cntrl
  imin=0, nstlim=2500, dt=0.002,
  ntx=1, irest=0, ntr=1,
  ntpr=50, ntwx=200, ntwr=2500, iwrap=1,
  ntf=2, ntc=2, tol=0.00000001, ntb=2,
  tempi=305.0, temp0=305.0,
  ntt=1, tautp=0.5,
  pres0=1.0, ntp=1, taup=0.6,
 &end
Group input for amino acid restrains
50.0
FIND
* * M *
* * B *
* * S *
* * 3 *
SEARCH
RES 1 468
END
Group input for ion/substrate restrains
50.0
RES 469
END
END

Just after this running, I see my protein is already
out of the water box.

What is happening? Why iwrap=1, small NSCM or restrain
almost every atom doesnít help? My protein always goes
out and the water box deformed.

I greatly appreciate any advice. Please help

Best wishes,
Lich Nguyen



__________________________________________________
Do you Yahoo!?
Y! Web Hosting - Let the expert host your web site
http://webhosting.yahoo.com/
Received on Thu Oct 24 2002 - 02:45:45 PDT
Custom Search