Re: [AMBER] Combining CpHMD and aMD

From: Cecilia Lindgren <cecilia.lindgren.umu.se>
Date: Mon, 28 Jan 2019 07:26:49 +0000

Hello VinÝcius,

Thank you for your reply. I have tried to run it with only aMD as well, and then it looks ok. So it is only when I combine the two that I experience this odd behavior.

Best regards,
Cecilia

_________________________________________________
Cecilia Lindgren, Ph.D.
Umeň University
Department of Chemistry
Linnaeus vńg
SE-901 87 Umeň
Sweden
cecilia.lindgren.umu.se


-----Original Message-----
From: Cruzeiro,Vinicius Wilian D <vwcruzeiro.ufl.edu>
Sent: den 25 januari 2019 23:00
To: 'amber.ambermd.org' <amber.ambermd.org>
Subject: Re: [AMBER] Combining CpHMD and aMD

Hello Cecilia,


Combining different techniques in Amber is something not necessarily trivial. I am aware of some cases in which additional coding would be required for the combination of techniques to work properly. However, I have never attempted performing CpHMD with aMD, thus I do not know before hand of any eventual issues that would only raise when both are executed together.


With that in mind, I would suggest you to run your simulation that fail again but with no CpHMD (icnstph=0). This would tell you to if your issue happens with aMD or only when CpHMD and aMD are executed together.


I hope this helps,

All the best,


VinÝcius Wilian D. Cruzeiro

PhD Candidate
Department of Chemistry, Physical Chemistry Division University of Florida, United States

Voice: +1(352)846-1633

________________________________
From: Cecilia Lindgren <cecilia.lindgren.umu.se>
Sent: Thursday, January 24, 2019 10:37:26 AM
To: 'amber.ambermd.org'
Subject: [AMBER] Combining CpHMD and aMD

Dear Amber Users,

I am trying to run constant pH MD (CpHMD) with AMBER, in combination with accelerated MD (aMD). I am using explicit water.
However, when I use these settings the protein unfolds, as if it is being "pulled apart". I have attached a figure from the beginning of the MD simulation and from when the protein starts to unfold. This simulation included 10 ns of CpHMD, followed by 10 ns of CpHMD in combination with aMD. The unfolding starts almost immediately after aMD is started.
I have restarted the simulation twice but the problem remains.

If I use CpHMD without trying to combine it with aMD, it looks ok during the 70 ns I have run it for. (However, it is clearly more dynamic than when running normal MD.)

Has anyone else tried this? I can only find examples of implicit MD where CpHMD and aMD are combined. Is it possible, or do I need to use implicit water instead of explicit in case I want to combine CpHMD with aMD?

I have also attached the settings I use for the production run.

Best regards,
Cecilia

_______________________________________________
AMBER mailing list
AMBER.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber

_______________________________________________
AMBER mailing list
AMBER.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber
Received on Sun Jan 27 2019 - 23:30:02 PST
Custom Search