Re: [AMBER] Problem building FEW and mmpbsa.pl in Amber16

From: Tong Zhu <tongzhu9110.gmail.com>
Date: Wed, 21 Dec 2016 14:57:23 +0800

Dear Hai,

Thank you so much for your help! I upgraded my OS to the latest version,
and when I check the version of perl, I got the following information:

"Summary of my perl5 (revision 5 version 16 subversion 3) configuration:"

Then I re-installed the Amber16. But the PerlMol still not be installed.

Tong

On Wed, Dec 21, 2016 at 11:17 AM, Nhai <nhai.qn.gmail.com> wrote:

>
> Upgrade your Perl version and reinstall that program might help.
>
> Hai
>
> > On Dec 20, 2016, at 10:13 PM, Tong Zhu <tongzhu9110.gmail.com> wrote:
> >
> > Dear Amber users,
> >
> > I got a problem with the installation of Amber16. After I install
> Amber16,
> > I found that the PerlMol modules for FEW are not installed.
> >
> > Then I tried to install it manually, in the 'make test' step, I got the
> > following error information:
> >
> > # Failed test 'POD for 'PerlMol.pm''
> > # at t/pod.t line 14.
> > # PerlMol.pm (176): Non-ASCII character seen before =encoding in
> > 'Rossell´┐Ż,'. Assuming ISO8859-1
> > # Looks like you failed 1 test of 1.
> >
> > I think there is something wrong with PERL, and I also found that the
> other
> > script write by perl: *make_crd_hg* also missed.
> >
> > The OS I use is CentOS 7.
> >
> > Could you please give me some guidance about this problem? Any help would
> > be appreciated.
> >
> > Best wishes!
> >
> > Tong
> > _______________________________________________
> > AMBER mailing list
> > AMBER.ambermd.org
> > http://lists.ambermd.org/mailman/listinfo/amber
>
> _______________________________________________
> AMBER mailing list
> AMBER.ambermd.org
> http://lists.ambermd.org/mailman/listinfo/amber
>
_______________________________________________
AMBER mailing list
AMBER.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber
Received on Tue Dec 20 2016 - 23:00:03 PST
Custom Search