Re: [AMBER] Problem building FEW and mmpbsa.pl in Amber16

From: Nhai <nhai.qn.gmail.com>
Date: Tue, 20 Dec 2016 22:17:21 -0500

Upgrade your Perl version and reinstall that program might help.

Hai

> On Dec 20, 2016, at 10:13 PM, Tong Zhu <tongzhu9110.gmail.com> wrote:
>
> Dear Amber users,
>
> I got a problem with the installation of Amber16. After I install Amber16,
> I found that the PerlMol modules for FEW are not installed.
>
> Then I tried to install it manually, in the 'make test' step, I got the
> following error information:
>
> # Failed test 'POD for 'PerlMol.pm''
> # at t/pod.t line 14.
> # PerlMol.pm (176): Non-ASCII character seen before =encoding in
> 'Rossell´┐Ż,'. Assuming ISO8859-1
> # Looks like you failed 1 test of 1.
>
> I think there is something wrong with PERL, and I also found that the other
> script write by perl: *make_crd_hg* also missed.
>
> The OS I use is CentOS 7.
>
> Could you please give me some guidance about this problem? Any help would
> be appreciated.
>
> Best wishes!
>
> Tong
> _______________________________________________
> AMBER mailing list
> AMBER.ambermd.org
> http://lists.ambermd.org/mailman/listinfo/amber

_______________________________________________
AMBER mailing list
AMBER.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber
Received on Tue Dec 20 2016 - 19:30:02 PST
Custom Search