[AMBER] pmemd.MPI error

From: George Tzotzos <gtzotzos.me.com>
Date: Mon, 16 Mar 2015 17:07:55 -0300

Iím running a 100ns MD simulation in 20ns intervals.

Up to 80ns pmemd.MPI produced the expected outputs and no error messages. I tested all trajectories and all appear to be fine.

Running the last interval 80ns-100ns I get the following error message repeatedly, which I assume has to do with the 80ns.rst file


This has occurred in the past sporadically and the way I dealt with the problem was to repeat the earlier interval (say 60-80ns) produce a new restart file and try again. Obviously not the best way to deal with the problem.

production Agam(3n7h-DEET:Dimer)
 &cntrl
  imin=0,irest=1,ntx=5,
  nstlim=10000000,dt=0.002,
  ntc=2,ntf=2,
  cut=8.0, ntb=2, ntp=1, taup=2.0,
  ntpr=5000, ntwx=5000,
  ntt=3, gamma_ln=2.0, ig=-1,
  ioutfm=1,
  temp0=300.0,
 /
                                                                               

Note: ig = -1. Setting random seed based on wallclock time in microseconds
      and disabling the synchronization of random numbers between tasks
      to improve performance.
 
| ERROR: I could not understand line 21122
 112.1412192 403.0270264 138.5130746

Any suggestions regarding how to deal with this problem without repeat the earlier interval MD will be most welcome.

 
_______________________________________________
AMBER mailing list
AMBER.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber
Received on Mon Mar 16 2015 - 13:30:03 PDT
Custom Search