(unknown charset) [AMBER] RE: Bad atom type error during MMGBSA decompositioncalsulations

From: <wangyanforward.gmail.com>
Date: Fri, 20 Dec 2013 10:47:33 +0800

Hi, Jason
I have recomplied amber11 everytime I add the atom information in the mdread.f file. But the error is still there. Any ideas about how to fix this?

Thanks!

Message: 8
Date: Thu, 19 Dec 2013 10:47:36 -0500
From: Jason Swails <jason.swails.gmail.com>
Subject: Re: [AMBER] Bad atom type error during MMGBSA decomposition
        calsulations
To: AMBER Mailing List <amber.ambermd.org>
Message-ID:
        <CAEk9e3oOsT5x=+E3vuFx67ogJ6hxs4fVUmG2D3yGYQL_nVL8Gg.mail.gmail.com>
Content-Type: text/plain; charset=UTF-8

On Thu, Dec 19, 2013 at 3:47 AM, ?? <wangyanforward.gmail.com> wrote:
>
>
> The is error still there whenever I run the decomposition calculation.
> Could someone kind enough to tell me how to fix it?
>

Did you recompile Amber afterwards??? Changing source code alone never
changes the actual programs (you have to rebuild the programs from the
changed source code).

HTH,
Jason

--
Jason M. Swails
BioMaPS,
Rutgers University
Postdoctoral Researcher
Yan WANG
Ph D. Candidate
State Key Lab of Theoretical & Computational Chemistry
Institute of Theoretical Chemistry
Jilin University
Changchun, 130023
P.R. China
Tel.+86-159-4308-8043
Email: wangyanforward.gmail.com
_______________________________________________
AMBER mailing list
AMBER.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber
Received on Thu Dec 19 2013 - 19:00:03 PST
Custom Search