Re: [AMBER] AmberTools 1.5 installation problem

From: Siavoush Dastmalchi <Dastmalchi.s.tbzmed.ac.ir>
Date: Thu, 2 Jun 2011 19:32:02 +0330

Thanks Dave,
 
But was wondering if there was any issue with not installing Amber11.
 
Cheers, Siavoush

________________________________

From: David A Case [mailto:case.biomaps.rutgers.edu]
Sent: Thu 6/2/2011 7:31 PM
To: AMBER Mailing List
Subject: Re: [AMBER] AmberTools 1.5 installation problem



On Thu, Jun 02, 2011, Siavoush Dastmalchi wrote:
>
> In fact I am using an old version of Fedora. It is ver 5 FC.
> here are the versions of ifort and other compilers:
>
> [amber11.Cluster-Node-1 ~]$ ifort --version
> ifort (IFORT) 10.1 20070913

This should be fine.

> [amber11.Cluster-Node-1 ~]$ cc --version
> cc (GCC) 4.1.0 20060304 (Red Hat 4.1.0-3)

This 2006 compiler is too old: some things will work, but others will not.
Upgrading to version 4.4 or higher is recommended. There should be a gcc44
package available (I'm guessing here, based on what RedHat itself does....)

...regards...dave


_______________________________________________
AMBER mailing list
AMBER.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber




_______________________________________________
AMBER mailing list
AMBER.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber


Received on Thu Jun 02 2011 - 08:30:04 PDT
Custom Search