Re: [AMBER] some problems of restart MD

From: cwt <cwt_1986.163.com>
Date: Thu, 2 Dec 2010 14:25:30 +0800 (CST)

I have read the Amber10 manual and some papers of constant pH MD method, it seems that there's no need to heat and equilibrate the system. And the input file parameters are set as the page 135 of Amber10 manual. If I run for 50ns without stop, it will be too long to wait for it. Because the software was not setuped by me, I don't make sure that whether it has fixed all bugs. And after bug fixed, does it need a recompilation?
Thank you for your attention!




At 2010-12-02 12:43:59úČ"Jason Swails" <jason.swails.gmail.com> wrote:

>A couple comments here... First, make sure you have applied all bug fixes, as there were some fairly serious issues with running constant pH MD with multiple titratable residues. Second, you should expect larger fluctuations in constant pH simulations, since you're abruptly changing charges when protonation moves are accepted. Make sure you carefully heat and equilibrate your system with restraints before you begin to run production dynamics. One other comment: you should probably switch from the Berendsen thermostat (ntt=1) to the Langevin thermostat (ntt=3), and change tautp to gamma_ln (see the manual for more details). The thermostat has no effect on the state energies, so it won't affect sampled protonation states.
>
>Hope this helps,
>Jason
>
>--
>Jason Swails
>Quantum Theory Project,
>University of Florida
>Ph.D. Graduate Student
>352-392-4032
>
>On Dec 1, 2010, at 9:21 PM, cwt <cwt_1986.163.com> wrote:
>
>> Dear all,
>> I have done the constant pH MD of Amber for 1ns. The result is good. Then I try to run for 50ns, which restarts from the coordinates and velocities of the 1ns. But I the energy changes very much, and the structure is unstable. Following is the .in file of mine:
>> &cntrl
>> imin=0, irest=1, ntx=7, ntb=0,
>> igb=2, saltcon=0.1, ntpr=1000, ntwx=1000,
>> ntt=1, tautp=2.0,
>> tempi=300.0, temp0=300.0,
>> scee=1.2, nrespa=1,
>> ntc=2, ntf=2, tol=0.000001,
>> nstlim=2500000, dt=0.002,
>> cut=30.0,
>> icnstph=1, solvph=7.0, ntcnstph=3
>> /
>> I don't konw what causes this, By the way, my edition is Amber10.
>> Thank you!!
>> _______________________________________________
>> AMBER mailing list
>> AMBER.ambermd.org
>> http://lists.ambermd.org/mailman/listinfo/amber
>
>_______________________________________________
>AMBER mailing list
>AMBER.ambermd.org
>http://lists.ambermd.org/mailman/listinfo/amber
_______________________________________________
AMBER mailing list
AMBER.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber
Received on Wed Dec 01 2010 - 22:30:02 PST
Custom Search