Re: AMBER: problems with bonding disulfide linkages

From: Carlos Simmerling <carlos.simmerling.gmail.com>
Date: Mon, 19 Feb 2007 15:45:28 -0500

1 - did you rename the CYS to CYX?

2- don't use ff99, use ff03 or ff99SB

On 2/19/07, Beale, John <jbeale.stlcop.edu> wrote:
>
> I am trying to set up a protein that contains 7 disulfide bonds. When I
> set up the molecule through leap without first using the "bond" command for
> the disulfides, the amber parameters *.top and *.crd are saved properly.
> When I go back into leap and add one of the S-S- bonds, leap gives the
> following warnings:
>
>
>
> Could not find:
>
>
>
> Bond parameters for SH-SH
>
>
>
> Angle parameters for HS-SH-SH
>
> SH-SH-CT
>
> SH-SH-HS
>
>
>
> Proper torsions;
>
> No torsion terms for: HS-SH-SH-CT
>
> HS-SH-SH-HS
>
> CT-SH-SH-CT
>
> CT-SH-SH-HS
>
>
>
> A total of 217 improper torsions applied.
>
>
>
> If I bond all 7 disulfides the number of these warnings is just
> multiplied. These seem like very strange bond, angle, and torsion parameters
> to me. For instance, there shouldn't be an SH-SH bond in the molecule, or an
> HS-SH-SH angle.
>
>
>
> Can someone tell me what I need to do to work through this? I am using
> Amber 9 and have tried the ff03 and ff99 forcefields, getting the same
> warnings.
>
>
>
> John Beale
>
>
>
>
>

-----------------------------------------------------------------------
The AMBER Mail Reflector
To post, send mail to amber.scripps.edu
To unsubscribe, send "unsubscribe amber" to majordomo.scripps.edu
Received on Wed Feb 21 2007 - 06:07:33 PST
Custom Search