AMBER: What's going wrong when I use antechamber dealing with lipid molecular?

From: ²άΘ½ <tomcao.mail.bnu.edu.cn>
Date: Thu, 07 Dec 2006 09:05:55 +0800

Hi all
 
I'm using AMBER9.0 to simulate a protein-membrane system.Because I've no idea
about how to set OPLS simulation parameters for lipid bilayer(which question I've
already raised before this), I'm planning to use antechamber dealing with lipid
such as one POPG molecular to obtain necessary parameters for further simulation
with sander. But when I use antechamber to deal with one POPG molecular(without
H)"antechamber -i popg.pdb -fi pdb -o popg.prepin -fo prepi -c bcc", program goes
wrong giving message like this:
 
Warning:the assigned bond types may be wrong,please:
1 double check the structure(the connectivity) and/or
2 adjust atom valence penalty parameters in APS.DAT, and/or
3 increase MAXVASTATE in define.h and recompile bondtype.C
4 increase PSCUTOFF in define.h and recompile bondtype.C
Error:cannot run "/home/amber/exe/bondtype -i ANTECHAMBER_BOND_TYPE.ACO -o
ANTECHAMBER_BOND_TYPE.AC -f ac -j full" in judgebondtype( ) of antechamber.c
properly, exit
 
I'm a new for amber and I'm so confused. Could you tell me what's going wrong and
how to deal with this problem?
Thanks a lot!
Ran Cao


-----------------------------------------------------------------------
The AMBER Mail Reflector
To post, send mail to amber.scripps.edu
To unsubscribe, send "unsubscribe amber" to majordomo.scripps.edu
Received on Fri Dec 08 2006 - 16:23:06 PST
Custom Search