Re: AMBER: xleap

From: Chng Choon-Peng <choonpeng.cb.k.u-tokyo.ac.jp>
Date: Thu, 27 Jul 2006 19:14:58 +0900

Dear Md. Jahidul Islam,

     I presume you are using Xwindows on cygwin.
Can you start xterm from cygwin?
Probably need to do "setenv DISPLAY" or such things.
Please give us more information.

Sorry, had not used Windows for quite a long while since I
switched to a Mac, so someone with experience running cygwin
with X please do help.

regards,
Choon-Peng
--------------------------------
Doctoral Student (Yr 1)
Lab. of Molecular Design (Prof KITAO Akio)
Room 107, Institute of Molecular and Cellular Biosciences
The University of Tokyo
http://www.iam.u-tokyo.ac.jp/MolDes/indexE.html
BSc(Hons), MEng (SMA)
National University of Singapore
---------------------------------

On 2006/07/27, at 18:49, Md Jahidul Islam wrote:

> I installed AMBER 9 in my workstation (Windows XP). For that I used
> cygwin compiler. I can run Amber using tleap, but I canít run
> xleap. When I write the command
>
> $AMBERHOME/exe/xleap -s -f $AMBERHOME/dat/leap/cmd/leaprc.ff99
>
> It shows the following message:
>
> Canít show the display.
>
> I donít whatís the problem. Can anybody help me?
>
> With regards,
>
> Md. Jahidul Islam
>
> Research Student
>
> National University of Singapore
>
>


-----------------------------------------------------------------------
The AMBER Mail Reflector
To post, send mail to amber.scripps.edu
To unsubscribe, send "unsubscribe amber" to majordomo.scripps.edu
Received on Sun Jul 30 2006 - 06:07:08 PDT
Custom Search