AMBER: glibc version

From: Ye Mei <ymei.itcc.nju.edu.cn>
Date: Fri, 12 Nov 2004 14:04:00 +0800

Dear amber users

I tried to compile amber8 on IA64 running RH LINUX. The compilation is completed without any error messages. But when I type tleap, it says:
/userdata3/zjzh/amber8/exe/teLeap: /usr/i386-glibc22-linux/lib/libc.so.6: version `GLIBC_2.3' not found (required by /userdata3/zjzh/amber8/exe/teLeap)
It seems that tleap needs GLIBC2.3, but on this supercomputer only glibc-2.2.4-32.3 is installed. It there any way to solve this problem?


      
                                 
Best regards,

Ye Mei
ymei.itcc.nju.edu.cn
Institute of Theoretical and Computational Chemistry
Key Laboratory of Mesoscopic Chemistry
School of Chemistry and Chemical Engineering
Nanjing University
Nanjing 210093
P.R.China
2004-11-12

-----------------------------------------------------------------------
The AMBER Mail Reflector
To post, send mail to amber.scripps.edu
To unsubscribe, send "unsubscribe amber" to majordomo.scripps.edu
Received on Fri Nov 12 2004 - 06:53:01 PST
Custom Search