[AMBER] TI on pmemd CUDA, AMBER18

From: Hosein Geraili Daronkola <geraili.hsn.gmail.com>
Date: Mon, 10 Feb 2020 11:13:48 +0100

Hi all,

What can be possibly wrong in this, that it never works? A mutation from
Asp to Asn with 21 lambdas, and separated to three steps of charging Asn,
decharging Asp, and vdW. It's already equilibrated for sure. I am using the
"alchemical_analysis" to get the result, and the O_MBAR and the TI graph
are almost smooth and good for vdW part, but the result for the
decharge and charge is attached and not acceptable. What did I do wrong?



This is the simulation details for the decharge of Asp:





































*TI simulation &cntrl imin = 0, nstlim = 15000000, irest = 1, ntx = 5, dt
= 0.001, ntt = 3, temp0 = 298.0, gamma_ln = 5.0, ig = -1, !ntc = 2, ntf
= 1, cut=10, ntp = 1, pres0 = 1.0, taup = 2, ioutfm = 1, iwrap = 1,
 ntwe = 500, ntwx = 50000, ntpr = 500, ntwr = 500, icfe = 1, clambda =
0.20, scalpha = 0.5, scbeta = 12.0, logdvdl = 0, ifmbar = 1,
mbar_states = 21, mbar_lambda = 0.00, 0.05, 0.10, 0.15, 0.20, 0.25, 0.30,
0.35, 0.40, 0.45, 0.50, 0.55, 0.60, 0.65, 0.70, 0.75, 0.80, 0.85, 0.90,
0.95, 1.00, nmropt = 1, ntr = 1, restraint_wt = 50.0,
 restraintmask='!(:WAT,K+,Cl-) & (.N,CA,C,O)', timask1 = ':34', timask2 =
':130', ifsc=1, scmask1=':34.CB,HB2,HB3,CG,OD1,OD2',
scmask2=':130.CB,HB2,HB3,CG,OD1,OD2', crgmask =
':34.CB,HB2,HB3,CG,OD1,OD2', !method 2: !scmask1 = '', scmask2 =
':163.HG=' / &ewald skinnb = 5, dsum_tol = 1E-06, / &wt type = 'END' /*




best regards


_______________________________________________
AMBER mailing list
AMBER.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber


Received on Mon Feb 10 2020 - 02:30:01 PST
Custom Search