[AMBER] cuda version 5 using gnu V 4.9.1 issues

From: CHAMI F. <fatima.chami.durham.ac.uk>
Date: Fri, 16 Jan 2015 15:25:00 +0000

Hi all,

When I recompiled amber14 with cuda enabled I encountered the problem that cuda 5 requires an old version of the gcc (lower than 4.7) whereas I use 4.9.1 to stay up to date. Iíll start a rebuild with a lower version.

I also notice that exxact machine spec the gnu GNU v4.4.7-3 was used with CUDA 5 ..

thanks
Fatima
_______________________________________________
AMBER mailing list
AMBER.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber
Received on Fri Jan 16 2015 - 07:30:02 PST
Custom Search