Re: [AMBER] Doubts in the installation of Amber11

From: Ben Roberts <ben.roberts.geek.nz>
Date: Mon, 31 Jan 2011 13:57:02 -0500

Hi Vani,

On 31/1/2011, at 1:48 p.m., vani panguluri wrote:

> I am trying to install the amber11 package in redhat linux system but i am
> unable to install it it was displaying error

What sort of error did you get?

> and i had 1 more question is it necessary to have Mpich and GNU Compilers for the installation of amber 11.
> i had stucked at ./configure gnu step.

You will certainly need some sort of compiler. Amber has been tested with GNU, Intel and some others. You will need an MPI (such as OpenMPI or MPICH2) if, and only if, you intend to build a parallel version of Amber.

Hope that helps,

Ben

-- 
For greater security, I support S/MIME encryption.





_______________________________________________
AMBER mailing list
AMBER.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber


Received on Mon Jan 31 2011 - 11:00:11 PST
Custom Search