Re: [AMBER] error when doing MMPBSA

From: Jason Swails <jason.swails.gmail.com>
Date: Sun, 21 Mar 2010 10:43:45 -0400

Hello,

2010/3/21 pxq <pangxueqintea.yahoo.com.cn>:
> Hello everyone,
>
> When doing MMPBSA for pb-sa calculation I all way get the error reports:"No data for 0+2 MM BOND 200"
>
> And this time I tried the patched MMPBSA from Mengjuei Hsieh and further split my dcd into two parts, snapshots for 1-50 and 51-100. It is ok when calculate the 51-100 snapshots, but get the following error report when calculate the 1-50 ones.

Did you try doing these simulations in the same folder? If so, I'm
pretty sure that mm_pbsa.pl appends data to existing files which can
cause this kind of error sometimes. Make sure you remove all files
that mm_pbsa.pl writes to before trying to run again.


Good luck,
Jason

>
> The errors are:
> No data for 0+2 MM BOND 300
> No data for 0+2 MM BOND 250
>
> So, do you have any suggestions on this problem? Thanks so much for your kind help
>
> Xueqin
>
> ===========================================================================
> Pang Xueqin
> State Key Laboratory of Molecular Reaction Dynamics
> Dalian Institute of Chemical Physics
> Chinese Academy of Sciences.
> Tel: 0411-84379352 Fax: 0411-84675584
> ===========================================================================
>
>
>
>
> __________________________________________________
> ϿעŻ?
> http://cn.mail.yahoo.com
>
>
> _______________________________________________
> AMBER mailing list
> AMBER.ambermd.org
> http://lists.ambermd.org/mailman/listinfo/amber
>



-- 
---------------------------------------
Jason M. Swails
Quantum Theory Project,
University of Florida
Ph.D. Graduate Student
352-392-4032
_______________________________________________
AMBER mailing list
AMBER.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber
Received on Sun Mar 21 2010 - 08:00:03 PDT
Custom Search