[AMBER] Antechamber problem

From: 欧阳德方 <ouyangdf1978.hotmail.com>
Date: Fri, 27 Mar 2009 04:44:24 +0000





Dear all,

When I run antechamber of AMBER9 to deal with my pdb file, there is one problem. I attached my pdb file. The command:

antechamber -nc 4 -i 4+arginine.pdb -fi pdb -o 4+arginine.prepin -fo prepi -c bcc

The problems:
"For atom[33]:O, the best APS is not zero, exit
Warning: the assigned bond types may be wrong, please :
(1) double check the structure (the connectivity) and/or
(2) adjust atom valence penalty parameters in APS.DAT, and/or
(3) increase MAXVASTATE in define.h and recompile bondtype.C
(4) increase PSCUTOFF in define.h and recompile bondtype.C
    Be cautious, use a large value of PSCUTOFF (>10) will significantly increase the computer time
Error: cannot run "/usr/local/amber9/exe/bondtype -i ANTECHAMBER_BOND_TYPE.AC0 -o ANTECHAMBER_BOND_TYPE.AC -f ac -j full" in judgebondtype() of antechamber.c properly, exit"

I try to find answers from previous post, such as
http://archive.ambermd.org/200709/0042.html
http://archive.ambermd.org/200708/0471.html
http://archive.ambermd.org/200801/0240.html.

I try the different approaches above mentioned,
antechamber -fi pdb -fo mol2 -i 4+arginine.pdb -o 4+arginine.mol2 -j 5
but when I try to use mol2 file or ANTECHAMBER_BOND_TYPE.AC as input file, the same mistake happens.

Maybe the same problem still exists in the mol2 file and ANTECHAMBER_BOND_TYPE.AC, but I donot know how to fix it.
If it isnot, how can I do?

Thanks,
Ouyang


_________________________________________________________________
梦幻K图,百变造型,让你的照片与众不同,快来MClub试试吧!
http://club.msn.cn/?form=3


Received on Fri Mar 27 2009 - 01:20:13 PDT
Custom Search