Re: Re: AMBER: AMBER10 installation question

From: Jeffrey <jeffry20072008.yahoo.cn>
Date: Wed, 19 Nov 2008 21:27:13 +0800

Hi David,

Your suggestion does work. Now Amber10 in our machines are running well.

 Thanks so much.

-----
Jeffrey

>On Tue, Nov 18, 2008, Jeffrey wrote:
>>
>> I am trying to install AMBER10 and the corresponding ambertools. As in
>> the INSTALLATION, the ambertools was installed successfully with the
>> parameter: ./configure_at icc
>> But when moving to the second stage to install AMBER10 with the parameter:
>> ./configure_amber ifort, the installation halted with the following error
>> message:
>>
>> ncgentab.o(.text+0x5e8): In function `yyparse':
>> : undefined reference to `__intel_f2int'
>
>You compiled netcdf first with icc (ambertools), then later with gcc (Amber
>itself). There should not be anything wrong with that, but it looks like
>there is. Please try the following before compiling Amber:
>
> cd $AMBERHOME/src
> make clean
>
>I'm not sure whether this problem is unique to your situation or not -- if
>not, it is a little surprising that no one has reported this problem before.
>
>Be sure to let us know if the above fix doesn't solve the problem.
>
>...dac
>
>-----------------------------------------------------------------------
>The AMBER Mail Reflector
>To post, send mail to amber.scripps.edu
>To unsubscribe, send "unsubscribe amber" (in the *body* of the email)
> to majordomo.scripps.edu


__________________________________________________
ϿעŻ?
http://cn.mail.yahoo.com

-----------------------------------------------------------------------
The AMBER Mail Reflector
To post, send mail to amber.scripps.edu
To unsubscribe, send "unsubscribe amber" (in the *body* of the email)
      to majordomo.scripps.edu
Received on Fri Dec 05 2008 - 16:01:05 PST
Custom Search