RE: AMBER: md problem

From: Volodymyr Zloy <vzloy.yahoo.com>
Date: Mon, 20 Sep 2004 11:05:25 -0700 (PDT)

Dear Amber users,

 

Thank you very much for interest in my problem with MD simulation, specially Ross Walker.

I tried to repeat few times MD simulation and found that MD does not work after EM with restrained some residues. But, it works well with original top and crd files from XLEaP. Why, I donít know. I use the same top file.

So, I decided to perform EM without restrained residues. After the protocol works. Sorry for the delay with the answer. MD is not the main topic of my research and I wanted to check all things carefully.

 

Sincerely yours,

 
Volodya

Ross Walker <ross.rosswalker.co.uk> wrote:Dear Volodya,
 
I cannot immediately see anything wrong with your input file but sometimes email formatting can hide underlying formatting errors. The error message also does not make it clear what unit number the read error occured on.. Thus it could be a read error with the prmtop or inpcrd file. Could you please post me (as attachments) your inpcrd, prmtop and input files and I'll try it out on my machine and see if I can see what is wrong. Also, what version of Amber are you using?
 
All the best
Ross
 

/\
\/
|\oss Walker

| Department of Molecular Biology TPC15 |
| The Scripps Research Institute |
| Tel:- +1 858 784 8889 | EMail:- ross.rosswalker.co.uk |
| http://www.rosswalker.co.uk/ | PGP Key available on request |




---------------------------------
From: owner-amber.scripps.edu [mailto:owner-amber.scripps.edu] On Behalf Of Volodymyr Zloy
Sent: 15 September 2004 09:03
To: amber.scripps.edu
Subject: AMBER: md problem




Dear Amber users,

 

I have input file for md simulation.

 

molecular dynamics run
 &cntrl
    imin=0,irest=0, ntx=1, tempi=0.,
    scee=1.2, cut=9.0,
    ntt=1, temp0=50.0, tautp=0.2,
    ntp=1, taup=0.2, npscal=1,
    ntb=2, ntc=2, ntf=2, nsnb=25,
    nstlim=500, iwrap=1,
    ntwe=100, ntwx=100, ntpr=25,
    ntr=1,
 &end
Restrained solute
 50.0
FIND
* * * *
SEARCH
RES 1 436
END
END
eof


Unfortunatly, It doesn't work. I have in log file next:

 

fmt: read unexpected character
apparent state: internal I/O
last format: (i5)
lately reading sequential formatted internal IO

What can you reccomend me?

 

Volodya




---------------------------------
Do you Yahoo!?
vote.yahoo.com - Register online to vote today!

                
---------------------------------
Do you Yahoo!?
vote.yahoo.com - Register online to vote today!
-----------------------------------------------------------------------
The AMBER Mail Reflector
To post, send mail to amber.scripps.edu
To unsubscribe, send "unsubscribe amber" to majordomo.scripps.edu
Received on Mon Sep 20 2004 - 19:53:00 PDT
Custom Search